Poprawka bezpieczeństwa 1.6.2 oraz 1.4.15

Łukasz |

Dzisiaj pojawiła się poprawka bezpieczeństwa dla serii 1.6 oraz 1.4. Załatane zostały dwie luki średniego ryzyka oraz jedna najniższego stopnia ryzyka.
Problemy zgłosili: MustLive (Websecurity), MattRogowski i Max Roth.

Poprawka dla 1.6.1

Jeżeli używasz wersji 1.6.1 wystarczy, że pobierzesz łatkę i podmienisz pliki. Nie musisz uruchamiać skryptu aktualizującego.

Poprawka dla 1.6

Użytkownicy starszej wersji 1.6 muszą pobrać najnowszy skrypt (link do najnowszej wersji zawsze znajduje się po prawej stronie, na pasku bocznym). Aktualizacja z wersji 1.6 wymaga uruchomienia skryptu aktualizującego, więcej informacji w poradniku aktualizacja forum.

Poprawka dla 1.4.14

Aby załatać wersję 1.4.14 należy pobrać odpowiednia zmienione pliki, a następnie je podmienić. Zachęcamy do aktualizacji skryptu do serii 1.6.







Brak komentarzy »

Brak komentarzy. Możesz być pierwszy, dodaj komentarz!

Dodaj komentarz

XHTML: Możesz użyć tagów: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>


Prosimy nie zgłaszać swoich problemów poprzez komentarze! W przypadku problemów zapraszamy nasze forum.

Serwis MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację