Błędy w Simple Tag Cloud Plugin oraz FBConnect

Łukasz | Tagi: , ,

W dwóch popularnych wtyczkach okryto błędy związane z bezpieczeństwem. W sieci występują one jako „MyBB 1.6.5 Exploits”. Jeżeli korzystasz z Simple Tag Cloud Plugin lub FBConnect musisz wprowadzić zmiany na swoim forum. 

W przypadku wtyczki  Simple Tag Cloud Plugin jedynym rozwiązaniem jest usunięcie jej z forum. W ciągu najbliższych dni najprawdopodobniej pojawi się poprawiona wersja, jednak nie należy ryzykować.

Jeżeli posiadasz na swoim forum FBConnect pobierz poprawioną wersję. Należy również sprawdzić czy ktoś już nie skorzystał z błędów w ww. wtyczkach.

W internecie krążą exploity oznaczone jako „MyBB 1.6.5 Exploits”, natomiast nie mają one nic wspólnego bezpośrednio ze skryptem MyBB. Błędy znajdują się w wtyczkach opracowanych przez osoby trzecie.

Powiadomcie znajomych, którzy korzystając z ww. wtyczek.







Brak komentarzy »

Brak komentarzy. Możesz być pierwszy, dodaj komentarz!

Dodaj komentarz

XHTML: Możesz użyć tagów: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>


Prosimy nie zgłaszać swoich problemów poprzez komentarze! W przypadku problemów zapraszamy nasze forum.

Serwis MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację